Edytor profili Windows Media

Program Edytor profili Windows Media® firmy Microsoft® to narzędzie, którego można użyć do utworzenia profili lub modyfikacji istniejących profili.

Tematy w tym pliku Pomocy dotyczą korzystania z interfejsu Edytora profili. Aby uzyskać dostęp do pomocy dla dowolnej sekcji interfejsu użytkownika, należy przejść do tej sekcji, a następnie kliknąć przycisk Pomoc.

obrazek „Uwaga” Uwaga

  • Informacje o większości pojęć używanych w Edytorze profili, na przykład o koderach-dekoderach, trybach kodowania i źródłach zawiera Pomoc programu Windows Media Encoder.
© 2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.


Niestandardowe ustawienia kodowania – ogólne

Wyświetlanie lub modyfikowanie ustawień profilu.

  • Nazwa i Opis. Podczas tworzenia profilu należy wpisać nazwę profilu. W nazwie nie należy używać gwiazdki (*). Opis jest opcjonalny.
  • Język. Wybierz język zawartości. (Domyślnym jest język komputera kodującego.) Jeśli zawartość jest kodowana w kilku językach, użytkownicy mogą wybrać swój język podczas odtwarzania.
  • Importuj i Eksportuj. Kliknij polecenie Importuj aby zaimportować istniejący profil do edycji. Profile mają nazwę z rozszerzeniem .prx. Kliknij przycisk Eksportuj, aby zapisać zmiany wprowadzone w profilu pod inną nazwą. (Aby zapisać profil pod istniejącą nazwą, kliknij Zapisz i zamknij.)
  • Typy multimediów. Należy określić kombinację typów źródła, które ma obsługiwać ten profil. Po wybraniu skryptów podczas kodowania można wstawić polecenia skryptów do strumienia. Każdy typ źródłowy zajmuje część przepustowości używanej do kodowania. Z listy należy wybrać tryb VBR, którego chcesz użyć dla audio i wideo. Aby użyć jednoprzebiegowego kodowania CBR, kliknij polecenie CBR. Można także wybrać kodery-dekodery, których chcesz użyć. Należy pamiętać, że nie wszystkie kodery-dekodery obsługują tryby VBR lub dwuprzebiegowe kodowanie CBR.
  • Docelowe szybkości transmisji bitów. Zawiera listę wszystkich aktualnie wybranych szybkości transmisji bitów (oprócz opartego na jakości kodowania VBR, ponieważ określenie szybkości transmisji bitów z góry jest niemożliwe). Aby utworzyć inną szybkość transmisji bitów dla zawartości, należy kliknąć przycisk Dodaj. (W przypadku trybów kodowania VBR, ta opcja jest niedostępna, jeśli na liście znajduje się szybkość transmisji bitów.) Aby dostosować szybkość transmisji bitów, należy ją wybrać, a następnie kliknąć przycisk Edytuj. Należy wybrać co najmniej jedną szybkość transmisji bitów.
  • Zgodność. Należy zaznaczyć pole wyboru Sprawdź zgodność z programem Windows Media Player 7.1, jeśli zawartość będzie odtwarzana w programie Windows Media Player 7.1. Po zaznaczeniu tego pola wyboru, zostanie wyświetlany komunikat, jeśli zostaną wybrane ustawienia, które spowodują, że zawartość będzie niezgodna z programem Windows Media Player 7.1. Program Windows Media Player 7.1 może odtwarzać zawartość zakodowaną z wykorzystaniem koderów-dekoderów Windows Media Audio 9 i Windows Media Video 8.1 i nie jest wymagane automatyczne pobieranie koderów-dekoderów w celu odtwarzania zawartości.
  • Format wideo. Należy określić format źródłowego wideo (NTSC lub PAL). Po zmianie szybkości klatek lub rozmiaru wideo na ustawienie niestandardowe format jest automatycznie ustawiany jako Niestandardowy.
  • Zezwalaj na przetwarzanie z przeplotem. Opcję tę należy wybrać, jeśli zawartość zawiera przeplot i zakodowane dane wyjściowe także mają go zawierać. (Należy również zaznaczyć opcję Zachowaj przeplot na karcie Przetwarzanie.)
  • Zezwalaj na wyjście o niekwadratowych pikselach. Opcję tę należy wybrać, jeśli wideo źródłowe używa kwadratowych pikseli (na przykład, jeśli źródło pochodzi z wideo cyfrowego) lub jeśli źródło wideo ma współczynnik proporcji inny niż 4:3, który ma zostać zachowany w zakodowanym wyjściu. Współczynnik proporcji można zmienić na karcie Rozmiar wideo.

Tematy pokrewne

  • Standardowe ustawienia dla systemów NTSC i PAL


Standardowe ustawienia dla systemów NTSC i PAL

Poniższa tabela zawiera informacje o szybkościach klatek i rozmiarach wideo ze standardem NTSC.

Ustawienie | Możliwe wartości
Szybkość klatek w klatkach na sekundę (k/s) | 60; 30; 15; 10 i 7,5
Rozmiar obrazu | 160 × 120 176 × 120 240 × 180 320 × 240 352 × 240 640 × 480 720 × 480

Poniższa tabela zawiera informacje o szybkości klatek i rozmiarach wideo ze standardem PAL.

Ustawienie | Możliwe wartości
Szybkość klatek w klatkach na sekundę | 50; 25; 12,5; 8,3 i 6,25
Rozmiar obrazu | 176 × 144 192 × 144 288 × 216 352 × 288 384 × 288 720 × 576 768 × 576

Tematy pokrewne

  • Niestandardowe ustawienia kodowania – ogólne


Ustawienia szybkości transmisji bitów, karta CBR

Następujące ustawienia można stosować w profilu wykorzystującym kodowanie CBR.

  • Format Audio. Kliknij ustawienie zawartości audio. To ustawienie określa docelową szybkość transmisji bitów audio, częstotliwość próbkowania oraz czy audio ma być odtwarzane na głośnikach monofonicznych lub stereofonicznych. Wyższa częstotliwość próbkowania oferuje wyższą jakość audio, ale wymaga większej przepustowości, a pliki wynikowe pliki są większe. W idealnej sytuacji użytkownik chce uzyskać równowagę między szybkością transmisji bitów i częstotliwością próbkowania. Należy pamiętać, ze strumień audio musi współdzielić dostępną przepustowość sieci z innymi strumieniami wideo lub skryptów.
  • Rozmiar wideo. Należy wpisać rozmiar (w pikselach), jaki ma być stosowany w kodowanym wideo. Można używać liczb z zakresu od 16 do 2000. Rozmiar klatki kodowanego wideo zostanie zmieniony, aby dopasować go do określonego rozmiaru. Należy zaznaczyć pole wyboru Taki sam jak wejście wideo, aby dopasować do rozmiaru klatki źródła wideo.
  • Szybkość klatek. Należy wpisać liczbę klatek na sekundę (k/s) w strumieniu wideo. Liczba, jaką można nadać tej wartości, zależy od szybkości procesora w komputerze oraz od tego, czy kodowane jest wideo z dużą czy z małą ilością ruchu. Wideo z dużą ilością ruchu odtwarzane jest płynniej, jeśli użyta zostanie wyższa szybkość klatek, ale wyższa szybkość klatek spowoduje większe obciążenie procesora. Określone ustawienie oznacza maksymalną szybkość klatek na sekundę. W zależności od czynników, takich jak ustawienie rozmiaru wideo i dostępna przepustowość, uzyskana szybkość klatek może być niższa.
  • Interwał klatek kluczowych. Należy wpisać liczbę sekund, jakie mają rozdzielać klatki kluczowe. Wszystkie klatki pomiędzy klatkami kluczowymi to klatki różnicowe, które są mniejsze od klatek kluczowych, ale jakość obrazu jest w nich niższa. Jeśli czas pomiędzy klatkami kluczowymi zostanie zwiększony, rozmiar wideo (w bajtach) zostanie zmniejszony, ponieważ użytych zostanie mniej klatek kluczowych. Jeśli czas pomiędzy klatkami kluczowymi zostanie zwiększony, rozmiar wideo zwiększy się. Interwał klatek kluczowych należy zwiększyć dla zawartości z nieruchomym tłem, jak kreskówki. Interwał klatek kluczowych należy zmniejszyć dla zawartości z dużą ilością ruchu, jak transmisje sportowe.
  • Szybkość transmisji bitów wideo. Należy wpisać szybkość transmisji bitów (w bitach na sekundę), jaka ma być użyta w części wideo zawartości; litera K oznacza kilobity, M oznacza megabity, a G oznacza gigabity. Liczba nie obejmuje zapasu wymaganego dla ruchu w sieci. Należy pamiętać, że strumień wideo musi współdzielić dostępną przepustowość sieci z innymi strumieniami audio lub skryptów.
  • Rozmiar buforu. Należy wpisać liczbę sekund, przez jaką zawartość ma być przechowywana przed rozpoczęciem kodowania. Większy bufor daje zawartość o wyższej jakości, ale wymaga więcej pamięci. Podczas kodowania zawartości proces kodowania jest opóźniany o czas określony w buforze; zawartość jest także opóźniana o ten sam czas podczas przesyłania strumieniowego do odtwarzacza. Podczas przesyłania strumieniowego emisji zawartość odtwarzana w odtwarzaczu uruchamiana jest po zdarzeniu na żywo w odstępie czasu określonym w opcji Rozmiar buforu. Domyślnym rozmiarem buforu jest 5 sekund.
  • Płynność obrazu wideo. Należy wpisać liczbę z zakresu od 0 do 100, gdzie 0 oznacza najpłynniejszy obraz, a 100 oznacza najczystszy. Wideo jest płynne, gdy obiekty przesuwają się gładko z jednego położenia do innego na ekranie, a krawędzie obiektów nie są poszarpane. Wideo jest czyste, gdy obrazy i ruch są dobrze zdefiniowane i wyraźnie zarysowane. Wraz ze zwiększeniem czystości, wideo jest mniej płynne. Należy pamiętać, że zwiększenie czystości może mieć wpływ na szybkość klatek w zależności od wideo. Jeśli na przykład wideo zawiera dużo ruchu, to zwiększenie czystości może zmniejszyć liczbę klatek na sekundę.
  • Złożoność dekodera. Jeśli docelowym urządzeniem sprzętowym nie jest komputer, można określić kategorię złożoności kodowanej zawartości. Niektóre urządzenia sprzętowe obsługują tylko pewne kategorie. (Więcej informacji znajduje się w dokumentacji urządzenia.) Należy zwrócić uwagę, że opcja Złożony jest przeznaczona do odtwarzania na komputerze. Typowo należy wybrać opcję Automatycznie, co pozwoli na automatyczny wybór ustawienia właściwej złożoności podczas kodowania.
  • Szybkość transmisji bitów skryptu. Należy wpisać szybkość transmisji bitów (w bitach na sekundę), jaka ma być stosowana dla skryptów. Wartość musi być w przedziale od 1000 b/s do 10000 b/s. Litera K oznacza kilobity.


Karta Kodowanie VBR w oparciu o jakość

Podczas kodowania VBR w oparciu o jakość można stosować poniższe ustawienia.

  • Format audio. Należy kliknąć poziom jakości, jaki chcesz zachować w zawartości audio. Ustawienie to wpływa także na częstotliwość próbkowania oraz na to, czy audio ma być odtwarzane przez głośniki mono czy stereo. Ustawienie wyższej jakości powoduje otrzymanie wyższej jakości audio, ale zwiększa rozmiaru pliku wyjściowego.
  • Rozmiar wideo. Należy wpisać rozmiar (w pikselach), jaki ma być używany dla kodowanego wideo. Można użyć liczb od 16 do 2000. Rozmiar klatki kodowanego wideo zostanie zmieniony w celu dopasowania do podanego rozmiaru. Aby dopasować rozmiar klatki do źródłowego wideo, należy zaznaczyć pole wyboru Taki sam jak wejście wideo.
  • Szybkość klatek. Należy wpisać liczbę klatek na sekundę (k/s) dla zawartości wideo. Ustawiana wartość opcji zależy od szybkości procesora komputera i kodowania wideo z dużą lub małą ilością ruchu. Wideo z dużą ilością ruchu jest zazwyczaj płynniejsze, jeżeli użyjesz większej szybkości klatek, ale większa szybkość klatek zwiększa ilość pracy, jaką musi wykonać procesor. Podane ustawienie oznacza maksymalną ilość klatek na sekundę. W zależności od czynników, takich jak rozmiar wideo i ustawienie jakości kodera-dekodera, rzeczywista ilość klatek na sekundę może być mniejsza.
  • Interwał klatek kluczowych. Należy wpisać liczbę sekund, która ma następować między klatkami kluczowymi. Wszystkie klatki pomiędzy klatkami kluczowymi to klatki różnicowe, które są o wiele mniejsze od klatek kluczowych, ale ich jakość jest niska. Po zwiększeniu okresu czasu pomiędzy klatkami kluczowymi rozmiar wideo (w bajtach) zmniejszy się, ponieważ używanych będzie mniej klatek. Po zmniejszeniu okresu czasu między klatkami kluczowymi rozmiar wideo zwiększa się. Interwał klatek kluczowych należy zwiększyć w przypadku zawartości ze statycznym tłem, na przykład filmów rysunkowych. Interwał klatek kluczowych należy zmniejszyć w przypadku zawartości z dużą ilością ruchu, na przykład relacji z wydarzeń sportowych.
  • Jakość wideo. Należy określić jakość obrazu, jaką chcesz zachować, wpisując wartość od 0 do 100. Podczas kodowania, jeśli jest to konieczne, szybkość transmisji bitów ustawiana jest tak, aby osiągnąć podany poziom jakości bez opuszczania klatek. Obecnie dostępnych jest 30 dyskretnych ustawień jakości, więc każdego ustawienia jakości dotyczy kilka poziomów jakości. Poniższe poziomy jakości dotyczą dyskretnych ustawień jakości: 1, 4, 8, 11, 15, 18, 22, 25, 29, 33, 36, 40, 43, 47, 50, 54, 58, 61, 65, 68, 72, 75, 79, 83, 86, 90, 93, 97 i 100. Liczby pomiędzy dwoma wartościami oznaczają to samo ustawienie jakości co mniejsza liczba. Na przykład 2 i 3 oznaczają to samo ustawienie jakości co 1.
  • Złożoność dekodera. Jeśli urządzeniem docelowym nie jest komputer, możesz określić kategorię złożoności kodowanej zawartości. Niektóre urządzenia obsługują tylko wybrane kategorie. (Więcej informacji zawiera dokumentacja urządzenia.) Należy zauważyć, że opcja Złożony jest przeznaczona do odtwarzania na komputerze. Zazwyczaj należy wybrać opcję Automatyczna, co umożliwia automatyczne wybranie prawidłowego ustawienia złożoności podczas kodowania.
  • Szybkość transmisji bitów skryptu. Należy wpisać szybkość transmisji bitów (w bitach na sekundę), która ma zostać użyta w skryptach. Wartość musi zawierać się w przedziale od 1000 b/s do 10000 b/s. W przypadku kilobajtów należy wpisać literę K.


Karta kodowania VBR opartego na szczytowej szybkości transmisji bitów

Poniższe ustawienia stosowane są w profilu wykorzystującego kodowanie VBR oparte na szczytowej szybkości transmisji bitów.

  • Format audio. Należy kliknąć ustawienie zawartości audio. Ustawienie to określa docelową szybkość transmisji bitów audio, częstotliwość próbkowania oraz to, czy audio ma być odtwarzane przez głośniki mono czy stereo. Wyższa częstotliwość próbkowania oferuje audio wyższej jakości, ale wymaga większej przepustowości lub powoduje zwiększenie wartości rozmiaru pliku. Zazwyczaj użytkownik chce osiągnąć kompromis między szybkością transmisji bitów a częstotliwością próbkowania.
  • Szczytowa szybkość transmisji bitów audio. Należy wpisać szczytową szybkość transmisji bitów, która ma zostać użyta dla zawartości audio. Podczas kodowania koder określa jakość audio, którą można osiągnąć bez przekraczania szczytowej szybkości transmisji bitów.
  • Szczytowy rozmiar buforu audio. Należy wpisać maksymalny rozmiar buforu (w sekundach), przez jaką klient powinien oczekiwać przed otworzeniem zawartości zakodowanej ze szczytową szybkością transmisji bitów audio. W przypadku kodowania w celu odtwarzania na urządzeniu, należy wpisać rozmiar buforu w sekundach, odpowiadający rozmiarowi buforu urządzenia. Domyślny szczytowy rozmiar buforu to 3 sekundy. Aby uzyskać najlepsze wyniki, liczba ta powinna zawsze być równa lub mniejsza od rozmiaru bufora (w przypadku korzystania z kodowania CBR dla wideo) lub szczytowego rozmiaru bufora dla wideo (w przypadku korzystania z kodowania w oparciu o szczytową szybkość przesyłania bitów dla wideo).
  • Rozmiar wideo. Należy wpisać rozmiar (w pikselach), który ma zostać użyty dla zakodowanego wideo. Użyj liczb od 16 do 2000. Rozmiar klatki zakodowanego wideo zostanie zmieniony w celu dopasowania do podanego rozmiaru. Zaznacz pole wyboru Taki sam jak wejście wideo, aby dopasować rozmiar klatki źródłowego wideo.
  • Częstotliwość klatek. Należy wpisać liczbę klatek na sekundę (k/s) dla strumienia wideo. Ustawiana wartość opcji zależy od prędkości procesora komputera i kodowania wideo z dużą lub małą ilością ruchu. Wideo z dużą ilością ruchu jest zazwyczaj płynniejsze, jeśli używana jest większa szybkość klatek, ale konieczna jest większa ilość pracy, jaką musi wykonać procesor. Podane ustawienie oznacza maksymalną ilość klatek na sekundę; rzeczywista wartość może być niższa.
  • Interwał klatek kluczowych. Należy wpisać liczbę sekund, która ma następować między klatkami kluczowymi. Wszystkie klatki pomiędzy klatkami kluczowymi to klatki różnicowe, które są o wiele mniejsze od klatek kluczowych, ale ich jakość jest niska. Po zwiększeniu okresu czasu pomiędzy klatkami kluczowymi rozmiar wideo (w bajtach) zmniejszy się, ponieważ używanych będzie mniej klatek. Po zmniejszeniu czasu między klatkami kluczowymi rozmiar wideo zwiększy się. Interwał klatek kluczowych należy zwiększyć w przypadku zawartości ze statycznym tłem, na przykład filmów rysunkowych. Interwał klatek kluczowych należy zmniejszyć w przypadku zawartości z dużą ilością ruchu, na przykład relacji z wydarzeń sportowych.
  • Szybkość transmisji bitów (średnia). Należy wpisać średnią szybkość transmisji bitów (w bitach na sekundę), która ma zostać użyta dla części wideo zawartości. Wpisz literę K w przypadku kilobitów, M w przypadku megabitów lub G w przypadku gigabitów. W dowolnym momencie szybkość transmisji bitów może przekroczyć średnią szybkość transmisji bitów, ale ogólna szybkość transmisji bitów nie przekroczy szybkości średniej.
  • Szczytowa szybkość transmisji bitów wideo. Należy wpisać szczytową szybkość transmisji bitów wideo (w bitach na sekundę), która ma zostać użyta dla zawartości wideo. Podczas kodowania koder określa jakość obrazu, jaką można osiągnąć bez przekraczania szczytowej szybkości transmisji bitów. W przypadku kodowania do odtwarzania na urządzeniu, na przykład odtwarzaczu DVD, należy wpisać prędkość odczytu urządzenia.
  • Szczytowy rozmiar buforu wideo. Należy wpisać maksymalny rozmiar buforu (w sekundach) określający czas, przez jaki klient powinien oczekiwać przed odtworzeniem zawartości zakodowanej ze szczytową szybkością transmisji bitów wideo. W przypadku kodowania w celu odtwarzania na urządzeniu, należy wpisać rozmiar buforu w sekundach, odpowiadający rozmiarowi buforu urządzenia. Domyślny szczytowy rozmiar buforu to 5 sekund.
  • Złożoność dekodera. Jeśli urządzeniem docelowym nie jest komputer, można określić kategorię złożoności kodowanej zawartości. Niektóre urządzenia obsługują tylko wybrane kategorie. (Więcej informacji zawiera dokumentacja urządzenia.). Należy zwrócić uwagę, że opcja Złożony jest przeznaczona do odtwarzania na komputerach. Zazwyczaj należy wybrać opcję Automatycznie, co umożliwia automatyczne wybranie prawidłowego ustawienia złożoności podczas kodowania.
  • Szybkość transmisji bitów skryptu. Należy wpisać szybkość transmisji bitów (w bitach na sekundę), która ma zostać użyta w skryptach. Wartość musi zawierać się w przedziale od 1000 b/s do 10000 b/s. W przypadku kilobajtów należy wpisać literę K.


Karta Kodowanie VBR w oparciu o jakość

Następujące ustawienia są stosowane do profilu używającego kodowania VBR w oparciu o jakość.

  • Format audio. Należy kliknąć opcję dla zawartości audio. To ustawienie określa szybkość transmisji bitów audio docelowego, częstotliwość próbkowania oraz to czy audio jest przeznaczone do odtwarzania na głośnikach mono, czy stereo. Wyższa częstotliwość próbkowania zapewnia wyższą jakość audio, ale większy rozmiar pliku.
  • Rozmiar wideo. Należy wpisać rozmiar (w pikselach) kodowanego wideo. Można użyć liczb z zakresu od 16 do 2000. Rozmiar klatek kodowanego wideo zostanie zmieniony, tak aby pasował do określonej wartości. Aby używany był rozmiar klatek wideo źródłowego, należy zaznaczyć pole wyboru Taki sam jak wejście wideo.
  • Szybkość klatek. Należy wpisać liczbę klatek na sekundę (k/s) dla strumienia wideo. Liczba wpisana dla tej wartości jest zależna od szybkości procesora komputera oraz od tego, czy kodowane jest wideo z dużą ilością ruchu, czy z małą. Wideo z dużą ilością ruchu zazwyczaj wygląda płynniej, jeśli używana jest większa szybkość klatek, ale większa szybkość klatek zwiększa liczbę operacji, które musi wykonać procesor. Określone ustawienie przedstawia maksymalną liczbę klatek na sekundę; rzeczywista liczba klatek może być mniejsza.
  • Interwał klatek kluczowych. Należy wpisać liczbę sekund rozdzielającą klatki kluczowe. Wszystkie klatki między klatkami kluczowymi są klatkami różnicowymi, które są znacząco mniejsze od klatek kluczowych, ale mają gorszą jakość. Jeśli czas między klatkami kluczowymi zostanie zwiększony, rozmiar wideo (w bajtach) będzie mniejszy, ponieważ zostanie użytych mniej klatek kluczowych. Jeśli czas między klatkami kluczowymi zostanie zmniejszony, zwiększy się rozmiar wideo. Interwał klatek kluczowych należy zwiększać dla zawartości o statycznym tle, takiej jak kreskówki. Interwał klatek kluczowych należy zmniejszać dla zawartości z dużą ilością ruchu, takiej jak wydarzenia sportowe.
  • Szybkość transmisji bitów wideo (średnia). Należy wpisać średnią szybkość transmisji bitów (w bitach na sekundę), która będzie używana dla części wideo zawartości. Należy wpisać literę K dla kilobitów, M dla megabitów lub G dla gigabitów. W dowolnym punkcie szybkość transmisji bitów może przekroczyć średnią szybkość transmisji bitów, ale ogólna szybkość transmisji bitów nie przekroczy średniej szybkości transmisji bitów.
  • Złożoność dekodera. Jeśli urządzeniem docelowym jest urządzenie sprzętowe inne niż komputer, można określić kategorię złożoności kodowanej zawartości. Niektóre urządzenia sprzętowe obsługują tylko pewne kategorie. (Więcej informacji znajduje się w dokumentacji urządzenia.) Należy zwrócić uwagę, że opcja Złożony jest przeznaczona do odtwarzania na komputerach. Zazwyczaj należy zaznaczyć opcję Automatyczna, która powoduje, że prawidłowe ustawienie złożoności jest automatycznie wybierane podczas kodowania.
  • Szybkość transmisji bitów skryptu. Należy wpisać szybkość transmisji bitów (w bitach na sekundę), która będzie używana dla skryptów. Wartość musi należeć do zakresu od 1 000 b/s do 10 000 b/s. Dla kilobitów należy wpisać literę K.


Ustawienia szybkości transmisji bitów, strumienie zawierające tylko audio

Poniższe ustawienia stosowane są tylko do profilu kodującego strumienie zawierające tylko audio.

Należy kliknąć ustawienie zawartości audio. Wyższa częstotliwość próbkowania oferuje audio wyższej jakości, ale wymaga większej przepustowości.

Dla audio kodowanego z wykorzystaniem kodowania VBR opartego na szczytowej wartości szybkości transmisji bitów, należy wpisać szczytową szybkość transmisji bitów (w bitach na sekundę), która ma zostać użyta do zawartości audio. Wpisz literę K w przypadku kilobitów, M w przypadku megabitów lub G w przypadku gigabitów. Podczas kodowania koder określa jakość audio, jaką można osiągnąć bez przekraczania szczytowej szybkości transmisji bitów. Należy także wpisać ustawienie szczytowej wartości buforu.


Dodawanie szybkości transmisji bitów

Należy wpisać szybkość transmisji bitów w bitach na sekundę. Wpisz literę K w przypadku kilobitów, M w przypadku megabitów lub G w przypadku gigabitów. Należy pamiętać, że rzeczywista szybkość transmisji bitów będzie nieco większa od podanej liczby, ponieważ do szybkości transmisji bitów dodawany jest narzut.


Ułatwienia dostępu dla osób niepełnosprawnych

Firma Microsoft jest zaangażowana w tworzenie swoich produktów i usług, tak aby były one łatwiejsze w użyciu dla każdego użytkownika. Następujące tematy dostarczają informacji o funkcjach, produktach i usługach, które ułatwiają osobom niepełnosprawnym dostęp do Edytora profilów Windows Media:

  • Funkcje ułatwień dostępu w Edytorze profilów Windows Media
  • Funkcje ułatwień dostępu w Pomocy Edytora profilów Windows Media
  • Produkty i usługi firmy Microsoft z ułatwieniami dostępu

obrazek „Uwaga” Uwaga

  • Informacje zawarte w tej sekcji dotyczą tylko użytkowników, którzy uzyskali licencję na produkty firmy Microsoft w Stanach Zjednoczonych. Jeśli uzyskano ten produkt poza granicami Stanów Zjednoczonych, pakiet użytkownika zawiera kartę z informacjami o lokalnych przedstawicielstwach firmy Microsoft, na której znajdują się adresy i numery telefonów obsługi technicznej firmy Microsoft. Można skontaktować się z lokalnym przedstawicielstwem firmy Microsoft, aby dowiedzieć się, czy produkty i usługi opisane w tej sekcji są dostępne w regionie zamieszkania użytkownika. Informacje o dostępności są przetłumaczone na inne wybrane języki, łącznie z francuskim i japońskim. Aby uzyskać więcej informacji, zobacz witrynę sieci Web firmy Microsoft.


Funkcje ułatwień dostępu w Edytorze profilów Windows Media

Oprócz funkcji i narzędzi ułatwień dostępu w systemie Windows, następujące funkcje ułatwiają użytkownikom niepełnosprawnym dostęp do Edytora profilów Windows Media:

  • Korzystanie ze skrótów klawiaturowych

Tematy pokrewne

  • Ułatwienia dostępu dla osób niepełnosprawnych


Korzystanie ze skrótów klawiaturowych

Korzystając z niżej wymienionych skrótów klawiaturowych, w programie Edytor profilów Windows Media można szybko wykonać wiele typowych czynności.

Czynność | Skrót klawiaturowy
Wyświetlenie Pomocy kontekstowej. | F1
Przejście do przodu w obrębie opcji. | TAB
Przejście do tyłu w obrębie opcji. | SHIFT+TAB
Przejście do następnej karty. | STRZAŁKA W PRAWO
Przejście do poprzedniej karty. | STRZAŁKA W LEWO
Przewinięcie o jeden element w górę w polu pokrętła lub liście rozwijanej. | STRZAŁKA W GÓRĘ
Przewinięcie o jeden element w dół w polu pokrętła lub liście rozwijanej. | STRZAŁKA W DÓŁ
Odrzucenie arkusza właściwości lub okna dialogowego (Anulowanie). | ESC
Wykonanie polecenia odpowiadającego aktywnej opcji lub przyciskowi. | ENTER
Wycięcie zaznaczonych elementów i skopiowanie ich do Schowka. | CTRL+X
Skopiowanie zaznaczonych elementów do Schowka. | CTRL+C
Wklejenie zawartości Schowka we wskazanej lokalizacji. | CTRL+V
Zaznaczenie lub usunięcie zaznaczenia elementu. | SPACJA
Wyświetlenie menu kontekstowego. | Klawisz aplikacji
Przełączenie do trybu wysokiego kontrastu. | LEFT ALT+LEFT SHIFT+PRINT SCREEN

Tematy pokrewne

  • Ułatwienia dostępu dla osób niepełnosprawnych


Funkcje ułatwień dostępu w Pomocy Edytora profilów Windows Media

Pomoc Edytora profilów Windows Media zawiera funkcje, które umożliwiają dostęp do programu znacznej grupie użytkowników, włącznie z użytkownikami, którzy mają ograniczoną zręczność, słaby wzrok lub są niepełnosprawni w inny sposób.

Ponadto Pomoc Edytora profilów Windows Media jest dostępna w witrynie sieci Web firmy Microsoft.

Tematy pokrewne

  • Ułatwienia dostępu dla osób niepełnosprawnych


Skróty klawiaturowe do korzystania z okna Pomocy

Korzystając z poniższych skrótów klawiaturowych w Pomocy, można szybko wykonać typowe zadania.

Aby to zrobić... | Użyj tych skrótów klawiaturowych...
Wyświetlić okno Pomocy. | F1
Przełączać się między tematami Pomocy oraz kartami Spis treści i Wyszukaj. | F6
Zaznaczyć następny tekst ukryty lub hiperłącze. | TAB
Zaznaczyć poprzedni tekst ukryty lub hiperłącze. | SHIFT+TAB
Wykonać akcję dla wybranego polecenia Pokaż wszystkie, Ukryj wszystkie, tekstu ukrytego lub hiperłącza. | ENTER
Wyświetlić menu Opcje w celu uzyskania dostępu do poleceń paska narzędzi Pomocy. | ALT+O
Ukryć lub wyświetlić okienko zawierające karty Spis treści i Wyszukaj. | ALT+O, a następnie T
Wyświetlić poprzednio otwarty temat | ALT+O, a następnie B
Wyświetlić następny temat w poprzednio wyświetlonej serii tematów. | ALT+O, a następnie F
Powrócić do podanej strony głównej. | ALT+O, a następnie H
Wstrzymać otwieranie tematu Pomocy w oknie Pomocy (przydatne jeśli chcesz wstrzymać pobieranie strony sieci Web). | ALT+O, a następnie S
Otworzyć okno dialogowe Opcje internetowe w programie Microsoft Internet Explorer, gdzie można zmienić ustawienia ułatwień dostępu. | ALT+O, a następnie I
Odświeżyć temat (przydatne w przypadku połączenia ze stroną sieci Web). | ALT+O, a następnie R
Wydrukować wszystkie tematy w książce lub tylko wybrany temat. | ALT+O, a następnie P
Zamknąć okno Pomoc. | ALT+F4

Tematy pokrewne

  • Funkcje ułatwień dostępu w Pomocy Edytora profilów Windows Media


Zmienianie wyglądu tematu Pomocy

transparent Windows Media

Aby zmienić wygląd tematu Pomocy

  1. Aby dostosować kolory, style oraz rozmiary czcionek używanych w Pomocy, otwórz okno Pomocy.
  2. Kliknij menu Opcje, a następnie kliknij polecenie Opcje internetowe.
  3. Na karcie Ogólne kliknij pozycję Dostępność. Zaznacz opcje Ignoruj kolory określone na stronach sieci Web, Ignoruj style określone na stronach sieci Web i Ignoruj rozmiary czcionek określone na stronach sieci Web. Można również użyć ustawień określonych we własnym arkuszu stylów.
  4. Aby zmienić kolory używane w Pomocy, patrz sekcja Zmienianie koloru tła lub tekstu w Pomocy. Aby zmienić czcionkę, patrz sekcja Zmienianie czcionki w Pomocy.

Tematy pokrewne

  • Funkcje ułatwień dostępu w Pomocy programu Edytor profilów Windows Media


Zmienianie koloru tła lub tekstu w Pomocy

transparent Windows Media

Aby zmienić kolor tła lub tekstu w Pomocy

  1. Otwórz okno Pomocy.
  2. Kliknij menu Opcje, a następnie kliknij polecenie Opcje internetowe.
  3. Na karcie Ogólne kliknij przycisk Dostępność. Następnie zaznacz opcję Ignoruj kolory określone na stronach sieci Web. Możesz również użyć ustawień określonych we własnym arkuszu stylów.
  4. Aby dostosować kolory używane w Pomocy, na karcie Ogólne kliknij przycisk Kolory. Usuń zaznaczenie pola wyboru Użyj kolorów systemu Windows, a następnie wybierz kolory czcionki i tła, których chcesz użyć.

obrazek „Uwaga” Uwaga

  • Jeśli zmienisz kolor tła tematów Pomocy w oknie Pomocy, zmiany będą miały także wpływ na kolor tła używany podczas przeglądania strony sieci Web w programie Microsoft Internet Explorer.

Tematy pokrewne

  • Funkcje ułatwień dostępu w Pomocy programu Edytor profilów Windows Media


Zmienianie czcionki w Pomocy

transparent Windows Media

Aby zmienić czcionkę w Pomocy

  1. Otwórz okno Pomocy.
  2. Kliknij menu Opcje, a następnie kliknij polecenie Opcje internetowe.
  3. Na karcie Ogólne kliknij przycisk Dostępność. Aby używać tych samych ustawień, jak te używane w instancji programu Microsoft Internet Explorer, zaznacz opcję Ignoruj style czcionek określone na stronach sieci Web i Ignoruj rozmiary czcionek określone na stronach sieci Web. Możesz również użyć ustawień określonych we własnym arkuszu stylów.
  4. Aby dostosować style czcionek używane w Pomocy, na karcie Ogólne kliknij przycisk Czcionki, a następnie kliknij styl czcionki, którego chcesz użyć.

obrazek „Uwaga” Uwaga

  • Jeśli zmienisz czcionkę tematów Pomocy w oknie Pomocy, zmiany będą miały także wpływ na czcionkę używaną podczas wyświetlania strony sieci Web w programie Microsoft Internet Explorer.

Tematy pokrewne

  • Funkcje ułatwień dostępu w Pomocy programu Edytor profilów Windows Media


Produkty i usługi firmy Microsoft z ułatwieniami dostępu

Poniższe tematy zawierają informacje na temat funkcji, produktów i usług, dzięki którym ten produkt firmy Microsoft jest łatwiej dostępny dla osób niepełnosprawnych:

  • Ułatwienia dostępu w systemie Microsoft Windows
  • Dostosowywanie produktów firmy Microsoft dla osób potrzebujących ułatwień dostępu
  • Bezpłatne samouczki wykonywane krok po kroku
  • Dokumentacja firmy Microsoft w alternatywnych formatach
  • Technologia wspomagania dla systemu Windows
  • Obsługa klienta dla osób niesłyszących lub słabo słyszących
  • Uzyskiwanie dodatkowych informacji o ułatwieniach dostępu

Informacje zawarte w tej sekcji dotyczą tylko użytkowników, którzy uzyskali licencję na produkty firmy Microsoft w Stanach Zjednoczonych. Jeśli uzyskano ten produkt poza granicami Stanów Zjednoczonych, pakiet użytkownika zawiera kartę z informacjami o lokalnych przedstawicielach firmy Microsoft, na której znajdują się adresy i numery telefonów obsługi technicznej firmy Microsoft. Można skontaktować się z lokalnym przedstawicielem firmy Microsoft, aby dowiedzieć się, czy typy produktów i usług opisane w tej sekcji są dostępne w regionie użytkownika. Ułatwienia dostępu są przetłumaczone na inne wybrane języki, łącznie z francuskim i japońskim. Aby uzyskać więcej informacji, zobacz witrynę sieci Web firmy Microsoft.

Tematy pokrewne

  • Ułatwienia dostępu dla osób niepełnosprawnych


Ułatwienia dostępu w systemie Microsoft Windows

W systemy Microsoft Windows wbudowano wiele funkcji ułatwień dostępu, począwszy od wprowadzenia systemu Windows 95. Funkcje te są użyteczne dla osób mających problemy z pisaniem na klawiaturze lub używaniem myszy, które są niewidome lub mają słaby wzrok, są niesłyszące lub mają problemy ze słuchem. Te funkcje można zainstalować podczas instalacji systemu. Więcej informacji na temat funkcji ułatwień dostępu w produktach firmy Microsoft, takich jak systemy Microsoft Windows XP Professional, Windows XP Home Edition, Windows Millennium Edition, Windows 2000, Windows 98 i Windows 95 znajduje się w witrynie sieci Web firmy Microsoft.

Tematy pokrewne

  • Produkty i usługi firmy Microsoft z ułatwieniami dostępu


Dostosowywanie produktów firmy Microsoft dla osób potrzebujących ułatwień dostępu

Opcje i funkcje ułatwień dostępu są wbudowane w wiele produktów firmy Microsoft, włączając w to system operacyjny Windows. Opcje i funkcje ułatwień dostępu są przydatne dla użytkowników, którzy mają problemy z pisaniem na klawiaturze lub używaniem myszy, są niewidomi lub mają słaby wzrok, są niesłyszący lub mają słaby słuch.

Tematy pokrewne

  • Produkty i usługi firmy Microsoft z ułatwieniami dostępu


Bezpłatne samouczki wykonywane krok po kroku

Firma Microsoft udostępnia serię opracowanych samouczków typu krok po kroku, dzięki którym użytkownik może nauczyć się dostosowywać opcje i ustawienia ułatwień dostępu. W samouczkach zawarte są szczegółowe procedury dotyczące takiego dopasowania opcji, funkcji i ustawień, które spełni wymagania osób niepełnosprawnych i potrzebujących ułatwień dostępu. Informacje są przedstawione w formie równoległej, dzięki czemu można szybko dowiedzieć się, jak korzystać z myszy, klawiatury lub myszy w powiązaniu z klawiaturą.

Aby znaleźć samouczki wykonywane krok po kroku dotyczące produktów firmy Microsoft, należy przejść do sekcji Ułatwienia dostępu w witrynie sieci Web firmy Microsoft.

Tematy pokrewne

  • Produkty i usługi firmy Microsoft z ułatwieniami dostępu


Dokumentacja firmy Microsoft w alternatywnych formatach

Poza standardowymi formatami dokumentacja dla wielu produktów firmy Microsoft dostępna jest w innych formatach w celu ułatwienia dostępu. W przypadku problemów z czytaniem lub obsługą materiałów drukowanych można uzyskać dokumentację dla wielu produktów firmy Microsoft w innych, łatwiej dostępnych formatach. Większość z tych podręczników można pobrać z witryny sieci Web firmy Microsoft.

Firma Microsoft tworzy indeks dostępnej dokumentacji w sekcji Ułatwienia dostępu w witrynie sieci Web firm Microsoft.

Ponadto dodatkowe publikacje firmy Microsoft można uzyskać w firmie Recording for the Blind & Dyslexic, Inc. Dokumenty te dystrybuowane są do zarejestrowanych, uprawnionych członków usługi dystrybucyjnej na kasetach audio lub dyskietkach. Kolekcja zawiera ponad 80000 tytułów, w tym dokumentację produktów Microsoft i podręczniki wydawnictwa Microsoft Press. Więcej informacji o możliwości uzyskania i dostępności dokumentacji produktów firmy Microsoft i książek wydawnictwa Microsoft Press można uzyskać pod adresem:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Numer telefonu w Stanach Zjednoczonych: (800) 221-4792
Numer telefonu poza Stanami Zjednoczonymi i Kanadą: (609) 452-0606
Faks: (609) 987-8116

Witryna sieci Web firmy Recording for the Blind & Dyslexic

Adresy witryn sieci Web mogą ulec zmianie, więc połączenie z witryną sieci Web lub innymi wymienionymi witrynami może być niemożliwe.

Tematy pokrewne

  • Produkty i usługi firmy Microsoft z ułatwieniami dostępu


Technologia wspomagania dla systemu Windows

Aby ułatwić osobom niepełnosprawnym korzystanie z komputera, dostępna jest szeroka gama ułatwień dostępu lub produktów wykorzystujących technologie wspomagające.

Firma Microsoft udostępnia katalog ułatwień dostępu, który można przeszukiwać, działający w systemach operacyjnych Microsoft Windows, w sekcji Ułatwienia dostępu witryny sieci Web firmy Microsoft.

Gama różnych produktów dostępnych dla systemów MS-DOS, Windows i Windows NT obejmuje:

  • Programy powiększające wyświetlane informacje lub zmieniające ich kolor dla osób z wadami wzroku.
  • Programy opisujące informacje wyświetlane na ekranie w alfabecie Braille'a lub za pomocą syntezy mowy dla osób niewidomych lub mających problemy z czytaniem.
  • Rozwiązania sprzętowe i programowe modyfikujące działanie myszy i klawiatury.
  • Pogramy umożliwiające pisanie za pomocą myszy lub głosu.
  • Oprogramowanie do prognozowania słowa lub frazy umożliwiające użytkownikom szybsze pisanie z wykorzystaniem mniejszej ilości naciśnięć klawiszy.
  • Alternatywne urządzenia wejściowe, na przykład z jednym przyciskiem lub wykorzystujące ciśnienie wdychanego i wydychanego powietrza, dla osób które nie mogą korzystać z klawiatury ani myszy.

Aktualizowanie

Jeśli użytkownik korzysta z technologii wspomagającej, przed uaktualnieniem oprogramowania lub sprzętu należy skontaktować się z dostawcą technologii wspomagającej, aby sprawdzić zgodność z produktami zainstalowanymi na komputerze. Dostawca technologii wspomagającej może pomóc użytkownikowi nauczyć się, jak dostosować ustawienia w celu optymalizacji zgodności z wersją systemu Windows lub innymi produktami firmy Microsoft.


Obsługa klienta dla osób niesłyszących lub słabo słyszących

Jeśli użytkownik jest niesłyszący lub niedosłyszący, to poprzez usługę telefonu tekstowego (TTY/TDD) możliwy jest pełen dostęp do produktów firmy Microsoft i obsługi klienta.

Obsługa klienta

Można skontaktować się z centrum informacji o sprzedaży firmy Microsoft za pośrednictwem telefonu tekstowego, wybierając numer (800) 892-5234 pomiędzy godziną 6:30 a 17:30 czasu pacyficznego, od poniedziałku do piątku, z wyłączeniem świąt.

Pomoc techniczna

W celu uzyskania pomocy technicznej na terenie Stanów Zjednoczonych, można skontaktować się z Pomocą techniczną firmy Microsoft za pośrednictwem telefonu tekstowego pod numerem (800) 892-5234 pomiędzy godziną 6:00 a 18:00 czasu pacyficznego, od poniedziałki do piątku, z wyłączeniem świąt. Na terenie Kanady należy wykręcić numer (905) 568-9641 pomiędzy godziną 8:00 a 20:00 czasu wschodniego, od poniedziałku do piątku, z wyłączeniem świąt. Pomoc techniczna firmy Microsoft zależy od cen, terminów i warunków na miejscu oraz czasu skorzystania z usługi.

Tematy pokrewne

  • Produkty i usługi firmy Microsoft z ułatwieniami dostępu


Uzyskiwanie dodatkowych informacji o ułatwieniach dostępu

Sekcja Ułatwienia dostępu witryny sieci Web firmy Microsoft zawiera informacje o technologii ułatwień dostępu, która pomaga ludziom niepełnosprawnym lepiej wykorzystać komputer do pracy, edukacji i rekreacji. Informacje w tej witrynie przynoszą korzyści ludziom niepełnosprawnym, ich przyjaciołom i członkom rodzin, ludziom w organizacjach pozarządowych, nauczycielom i adwokatom.

Darmowy comiesięczny biuletyn jest dostępny za pomocą poczty e-mail, dzięki czemu użytkownik szybko poznaje najnowsze tematy dotyczące ułatwień dostępu w produktach firmy Microsoft i w sekcji Ułatwienia dostępu witryny sieci Web firmy Microsoft.

Tematy pokrewne

  • Produkty i usługi firmy Microsoft z ułatwieniami dostępu


Słownik

Aby wyszukać termin w słowniku, należy kliknąć literę alfabetu, która jest pierwszą literą szukanego terminu.

Można również przeczytać definicje terminów słownika w tekście Pomocy, klikając podkreślone łącza do terminów słownika. Po kliknięciu łącza słownika, termin słownika i jego definicja zostaną wyświetlone w oknie podręcznym. Aby zamknąć okno, należy kliknąć w dowolnym miejscu ekranu.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z

Symbole

.prx

Rozszerzenie nazwy pliku profilu.

.weu

Rozszerzenie nazwy pliku konfiguracyjnego używanego przez program Skrypt kodowania Windows Media.

.wma

Rozszerzenie nazwy pliku audio w formacie Windows Media. Zawartość audio pliku jest zakodowana za pomocą kodera-dekodera Windows Media Audio.

.wme

Rozszerzenie nazwy pliku sesji programu Windows Media Encoder.

.wmv

Rozszerzenie nazwy pliku wideo w formacie Windows Media.

Powrót do początku

A

Anons

Metaplik pakietu Windows Media udostępniający odtwarzaczowi informacje wymagane do odebrania zawartości. Pliki anonsów zawierają skrypty języka Extensible Markup Language (XML).

Audio Video Interleaved (AVI)

Format plików multimedialnych służących do przechowywania dźwięku i obrazu w formacie RIFF.

Audio wielokanałowe

System reprodukcji dźwięku, w którym obsługiwanych jest kilka, zazwyczaj więcej niż dwa, kanałów dźwięku. Na przykład termin wielokanałowe audio 5.1 odnosi się do systemu dźwięku przestrzennego, w którym występuje pięć kanałów podstawowych i jeden kanał głośnika niskotonowego.

AVI

Zobacz definicję dla: Audio Video Interleaved (AVI)

Powrót do początku

B

Bez przeplotu

Połączenie pól przeplotu w klatce wideo, dzięki czemu podczas odtwarzania linie klatki wideo są rysowane po kolei.

Zobacz też: Z przeplotem

Buforowanie typu postroll

Rozszerzenie rozmiaru kodowanego wideo o określoną liczbę klatek.

Buforowanie typu preroll

Przechwytywanie lub odtwarzanie liczby klatek wideo lub porcji danych audio przez rozpoczęciem kodowania lub renderowania w celu ustabilizowania źródła. Termin używany też jako rzeczownik opisujący porcję danych, która będzie w ten sposób buforowana.

Powrót do początku

C

CBR

Zobacz definicję dla: Stała szybkość transmisji bitów (CBR)

Czas oczekiwania

Opóźnienie występujące podczas przetwarzania lub dostarczania danych.

Częstotliwość próbkowania

Częstotliwość próbkowania. Wyższa częstotliwość próbkowania (czyli więcej próbek pobranych w jednostce czasu) powoduje, że wynik cyfrowy jest bliższy oryginałowi.

Powrót do początku

E

Edytor profili

Narzędzie dostarczane z programem Windows Media Encoder, które służy do tworzenia i edytowania profili kodowania.

Zobacz też: Profil

Emisja pojedyncza

Metoda używana przez serwery multimediów do dostarczania zawartości do połączonych klientów, w której każdy klient odbiera osobny strumień. Żaden inny klient nie ma dostępu do tego strumienia.

Powrót do początku

F

Format piksela

Rozmiar i rozmieszczenie składników koloru piksela. Format jest określony przez całkowitą liczbę bitów używanych na jeden piksel i liczbę bitów używaną do przechowywania składowych kolorów: zielonego, czerwonego, niebieskiego i alfa.

Format strumieniowy

Informacje o właściwościach strumienia, takie jak użyte kodery-dekodery, szybkość i rozmiar klatek. Odtwarzacz używa formatu strumieniowego do dekodowania strumienia.

Format Windows Media

Format używany przez technologie Microsoft Windows Media (lub produkty firm trzecich zawierające licencjonowaną technologię Windows Media) do publikowania, składowania, edytowania, dystrybuowania, przesyłania strumieniowego lub odtwarzania zawartości opartej na osi czasu.

Powrót do początku

I

IEEE 1394

Zobacz definicję dla: Institute of Electrical and Electronics Engineers (IEEE) 1394

Institute of Electrical and Electronics Engineers (IEEE) 1394

Standard magistrali szeregowej o wysokiej szybkości oferujący ulepszoną łączność między komputerem a szeroką gamą urządzeń, łącznie z konsumenckimi urządzeniami audio/wideo, dodatkowymi urządzeniami magazynowania, innymi komputerami i urządzeniami przenośnymi.

Inteligentne przesyłanie strumieniowe

Typ przesyłania strumieniowego, który wykrywa warunki w sieci i dostosowuje właściwości strumienia audio lub wideo w celu uzyskania najlepszej jakości.

Internet Protocol w wersji 6 (IPv6)

Zweryfikowana wersja protokołu Internet Protocol (IP) przeznaczona do zwiększenia liczby adresów w sieci Internet. Ulepszenia obejmują 128-bitowy rozmiar adresu IP, rozszerzone możliwości routingu oraz obsługę uwierzytelniania i prywatności.

Inverse telecine

Służy do usuwania klatek, które zostały dodane podczas konwersji 24-klatkowego filmu do filmu wideo o szybkości 30 klatek na sekundę.

IPv6

Zobacz definicję dla: Internet Protocol w wersji 6 (IPv6)

Powrót do początku

K

Klatka kluczowa

Klatka wideo zawierająca wszystkie dane wymagane do skonstruowania obrazu bez odniesień do poprzednich klatek.

Zobacz też: Klatka różnicowa

Klatka różnicowa

Klatka wideo, która zawiera tylko zmiany w porównaniu do poprzedniej klatki. Odwrotnie, klatka kluczowa zawiera wszystkie dane wymagane do skonstruowania takiej klatki.

Kod czasowy

Sygnał cyfrowy stosowany dla strumienia. Sygnał przypisuje do każdej klatki wideo liczbę, która przedstawia godziny, minuty, sekundy i klatki.

Koder-dekoder

Inna nazwa to kompresor/dekompresor. Oprogramowanie lub sprzęt używane do kompresowania i dekompresowania multimediów cyfrowych.

Koder-dekoder Windows Media Audio

Koder-dekoder używany do kompresji i dekompresji strumieni audio.

Koder-dekoder Windows Media Screen

Koder-dekoder używany do kompresji i dekompresji sekwencji obrazów ekranu.

Koder-dekoder Windows Media Video

Koder-dekoder używany do kompresji i dekompresji strumieni wideo.

Kodowanie

Konwersja zawartości audio lub wideo do określonego formatu cyfrowego.

Kodowanie dwuprzebiegowe

Metoda kodowania, w której zawartość jest analizowana podczas pierwszego przebiegu, a podczas drugiego jest kodowana. Zobacz też kodowanie jednoprzebiegowe.

Kodowanie jednoprzebiegowe

Metoda kodowania, w której zawartość jest analizowana i kompresowana podczas jednego przebiegu kodera.

Zobacz też: Kodowanie dwuprzebiegowe

Kompresja

Proces usuwania nadmiarowych danych z cyfrowych plików multimedialnych lub strumienia multimediów cyfrowych w celu zmniejszenia jego rozmiaru lub lepszego wykorzystania przepustowości.

Kompresja bezstratna

Proces kompresji danych, w którym informacje są organizowane w bardziej zwartej formie i są przywracane do oryginalnego stanu podczas dekompresji.

Kompresja stratna

Proces kompresji danych, w którym informacje uznane za niewymagane są usuwane i nie można ich przywrócić podczas dekompresji. Zazwyczaj używana z plikami danych audio i wideo, w których akceptowany jest nieznaczny spadek jakości.

Powrót do początku

L

Letterbox

Format wyświetlania wideo, w którym czarne paski są wyświetlane u dołu i u góry odtwarzanego obrazu wideo. Format letterbox zachowuje oryginalny współczynnik proporcji obrazu podczas wyświetlania w oknie o innym współczynniku proporcji.

Licencja

Dane dołączone do chronionej zawartości, opisujące sposób używania zawartości.

Powrót do początku

M

MBR

Zobacz definicję dla: Wiele szybkości transmisji bitów (MBR)

Metadane

Dane dotyczące danych. Tytuł, temat, autor i rozmiar są przykładami metadanych pliku.

Metaplik pakietu Windows Media

W technologii Windows Media Technologies, plik zawierający informacje o plikach pakietu Windows Media i ich prezentacji. Rozszerzenia nazw metaplików pakietu Windows Media obejmują .asx, .wax, .wvx, .wmx i .nsc.

Modulacja kodowo-impulsowa (PCM)

Technika digitalizacji dźwięku w nieskompresowanym formacie, polegająca na przypisywaniu wartości do amplitudy sygnału w ustalonych interwałach.

Multiemisja

Metoda dostarczania zawartości, w której pojedynczy strumień jest przesyłany z serwera multimediów do wielu klientów. Klienci nie nawiązują połączenia z serwerem. Zamiast tego serwer wysyła poprzez sieć pojedynczą kopię strumienia do routerów obsługujących multiemisję, które replikują dane. Klienci mogą potem odebrać strumień, monitorując określony port i adres IP multiemisji.

Powrót do początku

N

Nagłówek

Część struktury pliku, która zawiera informacje wymagane przez aplikację do dekompresowania i renderowania zawartości. Nagłówek w pliku chronionym zawiera też informacje wymagane do pobrania licencji.

National Television Standards Committee (NTSC)

Wiodący standard telewizyjny w Stanach Zjednoczonych i Japonii. W standardzie NTSC wyświetlanych jest 30 klatek na sekundę z przeplotem, przy rozdzielczości 525 linii.

NTSC

Zobacz definicję dla: National Television Standards Committee (NTSC)

Powrót do początku

P

PAL

Zobacz definicję dla: Phase Alternating Line (PAL)

PCM

Zobacz definicję dla: Modulacja kodowo-impulsowa (PCM)

Pętla

Ciągłe powtarzanie strumienia.

Phase Alternating Line (PAL)

Wiodący standard telewizyjny w Chinach i Europie. W standardzie PAL wyświetlanych jest 25 klatek na sekundę z przeplotem, przy rozdzielczości 625 linii.

Plik formatu strumieniowego

Plik używany przez odtwarzacz do dekodowania strumienia multiemisji.

Zobacz też: Format strumieniowy

Plik konfiguracyjny

Plik tekstowy używany przez Skrypt kodowania Windows Media określający zawartość, która będzie kodowana i opcje wiersza poleceń, które zostaną wywołane.

Plik pakietu Windows Media

Plik zawierający dane audio, wideo lub skryptów w formacie Windows Media. W zależności od zawartości i przeznaczenia pliki pakietu Windows Media mają różne rozszerzenia nazw, takie jak: .wma, .wme, .wms, .wmv, .wmx, .wmz lub .wvx.

Podpis

Tekst towarzyszący obrazom lub filmom wideo, będący dodatkowym opisem lub transkrypcją tekstu mówionego.

Polecenia skryptów

Nazwane dane skojarzone z określonym czasem w zawartości opartej na formacie Windows Media. Dane mogą być wykorzystywane przez odtwarzacze do wykonania określonej akcji, takiej jak otwieranie strony sieci Web.

Profil

Grupa ustawień pasujących do typu zawartości i szybkości przesyłania bitów w odpowiednich koderach-dekoderach audio i wideo.

Próbkowanie

Proces pomiaru amplitudy sygnału analogowego w regularnych odstępach czasu w celu konwersji sygnału analogowego do formatu cyfrowego.

Przepustowość

Zdolność sieci do przesyłania określonej ilości danych w określonym czasie.

Punkt publikacji

Zorganizowana lokalizacja w pamięci, która dokonuje translacji żądań klientów dotyczących zawartości na ścieżkę fizyczną na serwerze przechowującym zawartość. Punkt publikacji w istocie działa jako przekierowywacz.

Powrót do początku

R

RGB

Model koloru opisujący informacje o kolorze za pomocą wartości intensywności kolorów – czerwonego (R), zielonego (G) i niebieskiego (B) – z których powstaje kolor.

Powrót do początku

S

Stała szybkość transmisji bitów (CBR)

Charakterystyka strumienia danych, w której szybkość transmisji bitów pozostaje prawie jednorodna w całym strumieniu.

Zobacz też: Zmienna szybkość transmisji bitów (VBR)

Strumień

Multimedia cyfrowe, które są dostarczane w sposób ciągły przez sieci.

Szybkość klatek

Liczba klatek wideo wyświetlanych w ciągu sekundy. Większa szybkość klatek przeważnie sprawia, że ruch w filmie jest płynniejszy.

Szybkość transmisji bitów

Liczba bitów przesyłanych w ciągu sekundy.

Ściąganie

Dostarczanie danych do klienta tylko na jego żądanie.

Powrót do początku

T

Telecine

System konwersji filmu do wideo, który dodaje ramki do wideo w celu kompensacji różnic w szybkościach klatek między filmem a wideo.

Powrót do początku

U

UDP

Zobacz definicję dla: User Datagram Protocol (UDP)

UNC

Zobacz definicję dla: Universal Naming Convention (UNC)

Universal Naming Convention (UNC)

Pełna nazwa zasobu w sieci. Odpowiada składni \\nazwaserwera\nazwaudziału, gdzie nazwaserwera jest nazwą serwera, a nazwaudziału jest nazwą udostępnionego zasobu. Nazwy plików i katalogów w konwencji UNC mogą zawierać również ścieżkę do katalogu pod nazwą zasobu, według następującej składni: \\nazwaserwera\nazwaudziału\katalog\nazwapliku.

User Datagram Protocol (UDP)

Protokół transportu bezpołączeniowego w stosie protokołu TCP/IP, używany gdy dopuszczalna jest utrata niektórych pakietów, na przykład w strumieniach multimediów cyfrowych.

Powrót do początku

V

VBR

Zobacz definicję dla: Zmienna szybkość transmisji bitów (VBR)

Powrót do początku

W

Wiele szybkości transmisji bitów (MBR)

Charakterystyka strumienia dźwięku, w której zawartość jest kodowana z kilkoma różnymi szybkościami transmisji bitów w celu optymalizacji dostarczania zawartości.

Współczynnik proporcji

Stosunek szerokości obrazu do jego wysokości.

Wypychanie

Dostarczanie danych do klienta bez żądania klienta dotyczącego tych danych.

Powrót do początku

Y

YUV

Model koloru opisujący informacje o kolorze za pomocą składników jego jaskrawości (luminancja lub Y) i koloru (chrominancja lub U i V).

Powrót do początku

Z

Z przeplotem

Wyświetlanie klatki wideo w dwóch polach. Jedno pole zawiera parzyste linie klatki, a drugie pole zawiera nieparzyste linie klatki. Podczas odtwarzania najpierw wyświetlane są linie jednego pola, a następnie linie drugiego pola.

Zakres dynamiki

Różnica (w decybelach) między najcichszym i najgłośniejszym dźwiękiem w pojedynczym elemencie zawartości audio.

Zawartość

Audio, wideo, obrazy, tekst lub inne informacje znajdujące się w cyfrowym pliku multimedialnym lub strumieniu.

Zmienna szybkość transmisji bitów (VBR)

Charakterystyka strumienia danych, w której szybkość transmisji bitów zmienia się w zależności od złożoności danych.

Znacznik

Ciąg tekstowy skojarzony z odpowiednim czasem w zawartości opartej na formacie Windows Media. Znaczniki często wskazują odpowiednie punkty rozpoczęcia odtwarzania, takie jak początek nowej sceny.

Źródło

Zawartość audio i wideo, która może zostać przechwycona lub zakodowana z pliku lub urządzeń zainstalowanych w komputerze.

Powrót do początku


Uwaga prawna

Informacje zawarte w tym dokumencie, w tym również adresy URL i inne odwołania do witryn sieci Web, mogą ulec zmianie bez powiadomienia. O ile nie zaznaczono inaczej, przykładowe firmy, organizacje, produkty, nazwy domen, adresy e-mail, logo, osoby, miejsca i zdarzenia opisane w tym dokumencie są fikcyjne i istnienie jakiegokolwiek związku z rzeczywistymi firmami, organizacjami, produktami, nazwami domen, adresami e-mail, logo, osobami, miejscami lub zdarzeniami nie jest zamierzone i nie powinno być zakładane. Za przestrzeganie wszelkich odpowiednich praw autorskich odpowiada użytkownik. Niezależnie od praw wchodzących w zakres praw autorskich, żadnej części tego dokumentu nie można powielać, przechowywać lub wprowadzać do systemów wyszukiwania informacji ani też przekazywać w żadnej formie lub za pomocą jakichkolwiek urządzeń (elektronicznych, mechanicznych, fotokopiujących, rejestrujących lub innych) w jakimkolwiek celu, bez pisemnej zgody firmy Microsoft Corporation.

Firma Microsoft może posiadać patenty, zgłoszenia patentowe, znaki towarowe, prawa autorskie lub inne prawa własności intelektualnej dotyczące treści tego dokumentu. Z wyjątkiem przypadków wyraźnie określonych w jakiejkolwiek pisemnej umowie licencyjnej firmy Microsoft, udostępnienie tego dokumentu nie jest równoznaczne z udzieleniem użytkownikowi jakichkolwiek licencji na wymienione patenty, znaki towarowe, prawa autorskie lub inną własność intelektualną.

© 2002 Microsoft Corporation. Wszelkie prawa zastrzeżone.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, Direct3D, DirectDraw, DirectInput, DirectMusic, DirectPlay, DirectShow, DirectSound, DirectX, FrontPage, JScript, Microsoft Press, MSN, NetShow, Outlook, PowerPoint, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, WebTV, Win32 i Win32s są zastrzeżonymi znakami towarowymi lub znakami towarowymi firmy Microsoft Corporation, zarejestrowanymi w Stanach Zjednoczonych i/lub w innych krajach.

Nazwy rzeczywistych firm i produktów wymienionych w tym dokumencie mogą być znakami towarowymi ich odpowiednich właścicieli.